Litespeed Cache Plugin

LiteSpeed Cache Plugin Vulnerability

Sarah Gooding @ wptavern.com • 6 months ago

The LiteSpeed Cache plugin had a security issue that has been patched. Update if you haven’t already.

View Content