Toolset Compatibility Update

Toolset Compatibility Update for WordPress 6.4

Dario @ toolset.com • 7 months ago

Toolset has a compatibility update for 6.4. It also contains a few small enhancements. They recommend updating Toolset before updating to 6.4 if you are using Toolset Blocks or Toolset Forms.

View Content