Toolset Compatibility Update 1 6 15

Toolset Compatibility Update

Kathy Banach @ toolset.com • 2 weeks ago

Toolset has a maintenance release with PHP and WordPress 6.5 compatibility fixes, as well as some minor enhancements. It looks like it may not be rolling out via automatic updates, so you may need to manually initiate the update from within the admin.

View Content