essential addons for elementor security alert

Vulnerability in Essential Addons for Elementor Plugin Affecting 1+ Million Sites

Rafie Muhammad @ patchstack.com

 • 10 months ago

There is a very bad vulnerability in the free version of Essential Addons for Elementor The plugin is the most popular Elementor addon and has more than 1 million active installs. Versions 5.4.0 to 5.7.1 are vulnerable and users are urged to upgrade to the latest version which has been patched.

View Now