wordpress org

WordPress Drops Support for PHP 5

John Blackbourn @ make.wordpress.org • 10 months ago

WordPress (finally) drops support for PHP 5. Beginning with WordPress 6.3, the minimum required version will be 7.0 and 7.4 will be the recommended version.

View Content